<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://techiediva.com/xmlrpc.php">
          <title>Minecraft Classic Review – Crafting A Classic - Techie Diva</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Do you know who the very first architect in history was? Current thinking suggests it was Imhotep, one of the officials of the Pharaoh Djoser. Imhotep"/>
<link rel="canonical" href="https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Minecraft Classic Review – Crafting A Classic - Techie Diva" />
<meta property="og:description" content="Do you know who the very first architect in history was? Current thinking suggests it was Imhotep, one of the officials of the Pharaoh Djoser. Imhotep" />
<meta property="og:url" content="https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/" />
<meta property="og:site_name" content="Techie Diva" />
<meta property="article:publisher" content="https://www.facebook.com/techiedivas/" />
<meta property="article:section" content="Gaming" />
<meta property="article:published_time" content="2019-05-20T12:34:58+00:00" />
<meta property="og:image" content="https://techiediva.com/wp-content/uploads/2019/05/word-image-1.jpeg" />
<meta property="og:image:secure_url" content="https://techiediva.com/wp-content/uploads/2019/05/word-image-1.jpeg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1016" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Do you know who the very first architect in history was? Current thinking suggests it was Imhotep, one of the officials of the Pharaoh Djoser. Imhotep" />
<meta name="twitter:title" content="Minecraft Classic Review – Crafting A Classic - Techie Diva" />
<meta name="twitter:site" content="@techiediva" />
<meta name="twitter:image" content="https://techiediva.com/wp-content/uploads/2019/05/word-image-1.jpeg" />
<meta name="twitter:creator" content="@techiediva" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://techiediva.com/#organization","name":"","url":"https://techiediva.com/","sameAs":["https://www.facebook.com/techiedivas/","https://www.instagram.com/techiedivas/","https://twitter.com/techiediva"]},{"@type":"WebSite","@id":"https://techiediva.com/#website","url":"https://techiediva.com/","name":"Techie Diva","publisher":{"@id":"https://techiediva.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://techiediva.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/#webpage","url":"https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/","inLanguage":"en-US","name":"Minecraft Classic Review \u2013 Crafting A Classic - Techie Diva","isPartOf":{"@id":"https://techiediva.com/#website"},"image":{"@type":"ImageObject","@id":"https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/#primaryimage","url":"https://techiediva.com/wp-content/uploads/2019/05/word-image-1.jpeg","width":1920,"height":1016},"primaryImageOfPage":{"@id":"https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/#primaryimage"},"datePublished":"2019-05-20T12:34:58+00:00","dateModified":"2019-05-20T12:34:58+00:00","description":"Do you know who the very first architect in history was? Current thinking suggests it was Imhotep, one of the officials of the Pharaoh Djoser. Imhotep"},{"@type":"Article","@id":"https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/#article","isPartOf":{"@id":"https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/#webpage"},"author":{"@id":"https://techiediva.com/author/adam/#author","name":"Julia"},"publisher":{"@id":"https://techiediva.com/#organization"},"headline":"Minecraft Classic Review \u2013 Crafting A Classic","datePublished":"2019-05-20T12:34:58+00:00","dateModified":"2019-05-20T12:34:58+00:00","commentCount":0,"mainEntityOfPage":"https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/#webpage","image":{"@id":"https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/#primaryimage"},"articleSection":"Gaming"},{"@type":"Person","@id":"https://techiediva.com/author/adam/#author","name":"Julia","image":{"@type":"ImageObject","@id":"https://techiediva.com/#personlogo","url":"https://techiediva.com/wp-content/uploads/2016/08/logo.png","caption":"Julia"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techie Diva &raquo; Feed" href="https://techiediva.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techie Diva &raquo; Comments Feed" href="https://techiediva.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techiediva.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://techiediva.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://techiediva.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://techiediva.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://techiediva.com/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://techiediva.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://techiediva.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_google_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_skin_min-css'  href='https://techiediva.com/wp-content/plugins/userpro/skins/elegant/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_fontawesome-css'  href='https://techiediva.com/wp-content/plugins/userpro/css/up-fontawesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_timeline_css-css'  href='https://techiediva.com/wp-content/plugins/userpro/addons/timeline/assets/css/timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='osetin-google-font-css'  href='//fonts.googleapis.com/css?family=Unica+One%7CLato%3A300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-css'  href='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/css/perfect-scrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='freezeframe-css'  href='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/css/freezeframe_styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gifplayer-css'  href='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/css/gifplayer.css' type='text/css' media='all' />
<link rel='stylesheet' id='osetin-main-css'  href='https://techiediva.com/wp-content/uploads/wp-less-cache/osetin-main.css?ver=1551808084' type='text/css' media='all' />
<link rel='stylesheet' id='osetin-style-css'  href='https://techiediva.com/wp-content/themes/sun-by-osetin/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='osetin-editor-style-css'  href='https://techiediva.com/wp-content/themes/sun-by-osetin/editor-style.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://techiediva.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/plugins/userpro/addons/social/scripts/userpro-social.min.js'></script>
<link rel='https://api.w.org/' href='https://techiediva.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techiediva.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techiediva.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://techiediva.com/?p=8245' />
<link rel="alternate" type="application/json+oembed" href="https://techiediva.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechiediva.com%2F2019%2F05%2F20%2Fminecraft-classic-review-crafting-a-classic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techiediva.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechiediva.com%2F2019%2F05%2F20%2Fminecraft-classic-review-crafting-a-classic%2F&#038;format=xml" />
<style type="text/css">0</style>    <script type="text/javascript">
        var userpro_ajax_url = 'https://techiediva.com/wp-admin/admin-ajax.php';
        var dateformat = 'dd-mm-yy';
    </script>
	<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">var ajaxurl = "https://techiediva.com/wp-admin/admin-ajax.php"</script><meta property="og:url"           content="https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/" /><meta property="og:type"          content="website" /><meta property="og:title"         content="Minecraft Classic Review – Crafting A Classic" /><meta property="og:description"   content="Technology and Gadgets" /><meta property="og:image"         content="https://techiediva.com/wp-content/uploads/2019/05/word-image-1.jpeg" />
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9483105-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-8245 single-format-standard with-infinite-scroll page-content-fixed-width dropdown-menu-color-scheme-dark respond-to-1150 respond-to-1600 respond-to-2000" style="padding:0px;  background-image:url(https://techiediva.com/wp-content/uploads/2016/08/bg.gif); background-repeat: repeat; background-position: top center;">
  <div class="all-wrapper with-shadow with-animations" style="max-width:100%; ">

        <div class="mobile-header-w">
      <div class="mobile-header-menu-w menu-activated-on-click color-scheme-dark" style="">
                  <ul id="mobile-header-menu" class="menu"><li id="menu-item-6056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6056"><a href="https://techiediva.com/">Home</a></li>
<li id="menu-item-6057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6057"><a href="https://techiediva.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6084"><a href="https://techiediva.com/about/">About</a></li>
	<li id="menu-item-6058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6058"><a href="https://techiediva.com/press/">Press</a></li>
</ul>
</li>
<li id="menu-item-6070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6070"><a href="https://techiediva.com/about/contact/">Contact</a></li>
<li id="menu-item-6071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6071"><a href="https://techiediva.com/category/featured/">Featured</a></li>
<li id="menu-item-6072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6072"><a href="https://techiediva.com/category/gizmos/">Gizmos</a></li>
<li id="menu-item-6073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6073"><a href="https://techiediva.com/category/reviews/">Reviews</a></li>
<li id="menu-item-6074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6074"><a href="https://techiediva.com/category/divalicious/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-6080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6080"><a href="https://techiediva.com/category/divalicious/beauty/">Beauty</a></li>
	<li id="menu-item-6081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6081"><a href="https://techiediva.com/category/divalicious/gossip/">Celebrity Spot</a></li>
	<li id="menu-item-6082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6082"><a href="https://techiediva.com/category/divalicious/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-6075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6075"><a href="https://techiediva.com/category/tech-news/">Trends</a>
<ul class="sub-menu">
	<li id="menu-item-6076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6076"><a href="https://techiediva.com/category/tech-news/technology/">Technology</a></li>
	<li id="menu-item-6077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6077"><a href="https://techiediva.com/category/tech-news/concepts/">Concepts</a></li>
	<li id="menu-item-6078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6078"><a href="https://techiediva.com/category/tech-news/cool-sites/">Cool Sites</a></li>
	<li id="menu-item-6079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6079"><a href="https://techiediva.com/category/tech-news/uncategorized/">Fun Stuff</a></li>
</ul>
</li>
</ul>              </div>
      <div class="mobile-header color-scheme-dark " style="background-color:#ffffff; ; background-image: url(https://techiediva.com/wp-content/uploads/2016/08/bg.gif); background-repeat: repeat;">
        <div class="mobile-menu-toggler">
          <i class="os-icon os-icon-thin-hamburger"></i>
        </div>
        <div class="mobile-logo" style="width: 210px;">
          <a href="https://techiediva.com/" rel="home"><img src="https://techiediva.com/wp-content/uploads/2016/08/logo.png" alt=""></a>
        </div>
        <div class="mobile-menu-sidebar-toggler"><i class="os-icon os-icon-thin-grid"></i></div>        
      </div>
    </div>
    <div class="sidebar-close-btn"><i class="os-icon os-icon-thin-delete-circle"></i></div>
    <div class="all-fader"></div>
          <div class="top-bar-w color-scheme-dark" style="">
        <div class="top-bar">
          <ul>
                                          <li><a href="#" class="popup-login">Login</a></li>
                <li><a href="#" class="popup-register">Register</a></li>
                                                                
              <li class="header-share-link hide-on-smartphones"><a href="#" class="trigger-share-post-lightbox"><i class="os-icon os-icon-thin-share"></i> <span>Share This Page</span></a></li>
              <li><a href="#" class="search-trigger"><span class="hide-on-smartphones">Search</span> <i class="os-icon os-icon-search"></i></a></li>
                      </ul>
        </div>
      </div>
            <div class="menu-and-content-w main-menu-version-version_3">
      <div class="main-header-w main-header-version_3 color-scheme-dark " style="background-color:#ffffff;  background-image: url(https://techiediva.com/wp-content/uploads/2016/08/bg.gif); background-repeat: repeat;">


        
          <div class="side-menu">
            <div class="logo" style="width: 210px;">
              <a href="https://techiediva.com/" rel="home">
                <img src="https://techiediva.com/wp-content/uploads/2016/08/logo.png" alt="">
              </a>
            </div>
            <div class="highlight-line" style=""></div>

                        <div class="top-menu menu-activated-on-click"><ul id="header-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6056"><a href="https://techiediva.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6057"><a href="https://techiediva.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6084"><a href="https://techiediva.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6058"><a href="https://techiediva.com/press/">Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6070"><a href="https://techiediva.com/about/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6071"><a href="https://techiediva.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6072"><a href="https://techiediva.com/category/gizmos/">Gizmos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6073"><a href="https://techiediva.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6074"><a href="https://techiediva.com/category/divalicious/">Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6080"><a href="https://techiediva.com/category/divalicious/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6081"><a href="https://techiediva.com/category/divalicious/gossip/">Celebrity Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6082"><a href="https://techiediva.com/category/divalicious/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6075"><a href="https://techiediva.com/category/tech-news/">Trends</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6076"><a href="https://techiediva.com/category/tech-news/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6077"><a href="https://techiediva.com/category/tech-news/concepts/">Concepts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6078"><a href="https://techiediva.com/category/tech-news/cool-sites/">Cool Sites</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6079"><a href="https://techiediva.com/category/tech-news/uncategorized/">Fun Stuff</a></li>
</ul>
</li>
</ul></div>                        <div class="highlight-line" style=""></div>
            <ul class="bar-social" style=""><li><a href="https://www.facebook.com/techiedivas" target="_blank"><i class="os-icon os-icon-social-facebook"></i></a></li><li><a href="https://www.instagram.com/techiedivas/" target="_blank"><i class="os-icon os-icon-social-instagram"></i></a></li><li><a href="https://twitter.com/techiediva" target="_blank"><i class="os-icon os-icon-social-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/107138210110053229055" target="_blank"><i class="os-icon os-icon-social-googleplus"></i></a></li><li><a href="https://www.flickr.com/photos/techiediva/" target="_blank"><i class="os-icon os-icon-social-flickr"></i></a></li></ul>                      </div>

              </div>
      <div class="content-wrapper">
  
      <div class="os-container sub-bar-w color-scheme-light" style="background-color: #81d742"><ul class="bar-breadcrumbs"><li><a href="https://techiediva.com">Home</a></li><li><a href="https://techiediva.com/category/gizmos/gaming/" title="View all posts in Gaming">Gaming</a></li><li>Minecraft Classic Review – Crafting A Classic</li></ul><ul class="bar-social" style=""><li><a href="https://www.facebook.com/techiedivas" target="_blank"><i class="os-icon os-icon-social-facebook"></i></a></li><li><a href="https://www.instagram.com/techiedivas/" target="_blank"><i class="os-icon os-icon-social-instagram"></i></a></li><li><a href="https://twitter.com/techiediva" target="_blank"><i class="os-icon os-icon-social-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/107138210110053229055" target="_blank"><i class="os-icon os-icon-social-googleplus"></i></a></li><li><a href="https://www.flickr.com/photos/techiediva/" target="_blank"><i class="os-icon os-icon-social-flickr"></i></a></li></ul></div>



  <div class="os-container">
    
        <div class="page-w with-sidebar sidebar-location-right">
            <div class="page-content color-scheme-dark" style="padding:0px; ">
        <div class="page-content-i" style="max-width:100%; ">
          <article id="post-8245 printableArea" class="os-single post-8245 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming">
                          <div class="single-featured-image-w">
                <div class="featured-image-with-title-w faded left-aligned" style="background-image: url(https://techiediva.com/wp-content/uploads/2019/05/word-image-1.jpeg)"><div class="featured-image-contents"><div class="featured-image-categories"><div class="featured-image-categories-label">Categories:</div><ul class="post-categories">
	<li><a href="https://techiediva.com/category/gizmos/gaming/" rel="category tag">Gaming</a></li></ul></div><div class="featured-image-title"><h1 class="page-title">Minecraft Classic Review – Crafting A Classic</h1></div></div></div>              </div>
                        <div class="single-post-top-meta">
              <div class="single-post-top-meta-p1">
                <div class="auto-margin" style="max-width:1000px; ">
                  <div class="author-meta-w">
                    <div class="author-avatar-w">
                      <a href="https://techiediva.com/author/adam/"><img src="https://techiediva.com/wp-content/plugins/userpro/img/default_avatar_male.jpg" width="96" height="96" alt="" class="default avatar" /></a>
                    </div>
                    <div class="author-details">
                      <h4 class="author-name"><a href="https://techiediva.com/author/adam/">Julia</a></h4>
                        <div class="single-post-date-posted">May 20, 2019</div>
                    </div>
                  </div>
                  <div class="single-post-likes">
                        <a href="#" class=" os-like-button osetin-vote-trigger zero-votes osetin-vote-not-voted" data-has-voted-label="Liked" data-not-voted-label="Like" data-post-id="8245" data-vote-action="vote" data-votes-count="0">
      <span class="os-like-button-i">
        <span class="os-like-button-icon"><i class="os-icon os-icon-heart"></i></span>          <span class="os-like-button-label osetin-vote-action-label">
            Like          </span>
          <span class="os-like-button-sub-label osetin-vote-count hidden">
            0          </span>
      </span>
    </a>                  </div>
                </div>
              </div>
              <div class="single-post-top-meta-p2">
                <div class="auto-margin" style="max-width:1000px; ">
                  <div class="post-categories-w">
                    <div class="post-categories-label">Categories:</div>
                    <ul class="post-categories">
	<li><a href="https://techiediva.com/category/gizmos/gaming/" rel="category tag">Gaming</a></li></ul>                  </div>
                  <a href="#" class="single-post-top-sharer trigger-share-post-lightbox"><i class="os-icon os-icon-thin-share"></i> <span>SHARE THIS PAGE</span></a>
                </div>
              </div>
            </div>
            <div class="page-text-content">
              <div class="lightbox-post-share-buttons from-single">
                  <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechiediva.com%2F2019%2F05%2F20%2Fminecraft-classic-review-crafting-a-classic%2F" target="_blank" class="archive-item-share-link aisl-facebook"><i class="os-icon os-icon-social-facebook"></i></a>
  <a href="http://twitter.com/share?url=https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/&amp;text=Minecraft+Classic+Review+%E2%80%93+Crafting+A+Classic+-+Techie+Diva" target="_blank" class="archive-item-share-link aisl-twitter"><i class="os-icon os-icon-social-twitter"></i></a>
  <a href="//www.pinterest.com/pin/create/button/?url=https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/&#038;media=https://techiediva.com/wp-content/uploads/2019/05/word-image-1.jpeg&#038;description=Minecraft%20Classic%20Review%20–%20Crafting%20A%20Classic%20-%20Techie%20Diva" data-pin-custom="true" target="_blank" class="archive-item-share-link aisl-pinterest"><i class="os-icon os-icon-social-pinterest"></i></a>
    <a href="https://plus.google.com/share?url=https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/" target="_blank" class="archive-item-share-link aisl-googleplus"><i class="os-icon os-icon-social-googleplus"></i></a>
  <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/&#038;title=Minecraft%20Classic%20Review%20–%20Crafting%20A%20Classic%20-%20Techie%20Diva&#038;summary=Do%20you%20know%20who%20the%20very%20first%20architect%20in%20history%20was?%20Current%20thinking%20suggests%20it%20was%20Imhotep,%20one%20of%20the%20officials%20of%20the%20Pharaoh%20Djoser.%20Imhotep%20designed%20the%20Step%20Pyramid%20at%20Saqqara%20in%20around%202615%20BC.%20Think%20about%20that%20–%20that’s%20over%204,000%20years%20ago.%20Remarkable%20that%20humanity%20was%20building%20and%20constructing%20structures%20of%20that...div%20class=%20%5B&hellip;%5Da%20href=https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/Read%20More/a/div&#038;source=Techie%20Diva" target="_blank" class="archive-item-share-link aisl-linkedin"><i class="os-icon os-icon-social-linkedin"></i></a>
  <div class="split-share">
  <a href="mailto:?Subject=Minecraft Classic Review – Crafting A Classic - Techie Diva&amp;Body=%20https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/" target="_blank" class="archive-item-share-link aisl-mail"><i class="os-icon os-icon-envelope-o"></i></a>
   
    <a href="javascript:window.print()" class="archive-item-share-link aisl-print"><i class="os-icon os-icon-print"></i></a>
    <a href="#" target="_blank" class="archive-item-share-link aisl-font"><i class="os-icon os-icon-font"></i></a>
  </div>
                  </div>
              <div class="page-text-content-i" style="max-width:1000px; padding:100px; ">
                <h1 class="page-title">Minecraft Classic Review – Crafting A Classic</h1>                <p>Do you know who the very first architect in history was? Current thinking suggests it was Imhotep, one of the officials of the Pharaoh Djoser. Imhotep designed the Step Pyramid at Saqqara in around 2615 BC. Think about that – that’s over 4,000 years ago. Remarkable that humanity was building and constructing structures of that magnitude and significance such a long time ago, eh? It’s truly humbling to sometimes think of our human ancestors and marvel at their incredible achievements.</p>
<p>If we want to celebrate what we have built, though, we don’t need to look so far back into our past. This year, the venerable Minecraft turns 10 years old (yes, 10 years old, you have our permission to feel old). As a celebration and commemoration of Minecraft’s remarkable achievements, its developer Mojang and its publisher Microsoft have decided to release the 2009 version of <a href="https://poki.com/en/g/minecraft-classic">Minecraft Classic online</a> in its entirety. You won’t even need to pay a penny to play this.</p>
<p><img class="alignnone size-large wp-image-8246" src="https://techiediva.com/wp-content/uploads/2019/05/word-image-1024x542.jpeg" alt="" width="640" height="339" srcset="https://techiediva.com/wp-content/uploads/2019/05/word-image-1024x542.jpeg 1024w, https://techiediva.com/wp-content/uploads/2019/05/word-image-225x119.jpeg 225w, https://techiediva.com/wp-content/uploads/2019/05/word-image-768x406.jpeg 768w, https://techiediva.com/wp-content/uploads/2019/05/word-image-500x265.jpeg 500w, https://techiediva.com/wp-content/uploads/2019/05/word-image-400x212.jpeg 400w, https://techiediva.com/wp-content/uploads/2019/05/word-image-1300x688.jpeg 1300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>First, a little history. Minecraft was created by Swedish programmer Markus “Notch” Persson and was inspired by numerous games that came before it. Chief among these games is Zachtronics’ sandbox puzzler Infiniminer, which would massively influence the graphics and general gameplay of Minecraft. Eagle-eyed players will also be able to spot influences like Dwarf Fortress and Dungeon Keeper in Notch’s original design for Minecraft.</p>
<p>Eventually, of course, the game evolved into the globe-straddling phenomenon we know it to be today. Minecraft came from humble beginnings, and it’s these humble beginnings that Mojang and Microsoft want to show players. “Humble” is very much the word here, too; this is the skeleton of Minecraft, the basic building blocks before all the adornments are added to make it the masterpiece it is today. How much of Minecraft is available in Minecraft Classic? How much does it still “feel” like Minecraft?</p>
<p>It might surprise you to learn that the answer is “very much”. Minecraft Classic might not be quite as complex or deep as Minecraft, but it’s definitely still Notch and Mojang’s baby. When we think about the elements of Minecraft that define it, we think about a massive <a href="https://techiediva.com/2019/05/16/how-to-grow-your-own-blog/">creative</a> sandbox in which players can do whatever they want. We think about those quirky <a href="https://medium.com/retronator-magazine/pixels-and-voxels-the-long-answer-5889ecc18190">voxel-style graphics</a>. We think about open-ended freedom without the constraints of goals or objectives.</p>
<p><img class="alignnone size-large wp-image-8247" src="https://techiediva.com/wp-content/uploads/2019/05/word-image-1-1024x542.jpeg" alt="" width="640" height="339" srcset="https://techiediva.com/wp-content/uploads/2019/05/word-image-1-1024x542.jpeg 1024w, https://techiediva.com/wp-content/uploads/2019/05/word-image-1-225x119.jpeg 225w, https://techiediva.com/wp-content/uploads/2019/05/word-image-1-768x406.jpeg 768w, https://techiediva.com/wp-content/uploads/2019/05/word-image-1-500x265.jpeg 500w, https://techiediva.com/wp-content/uploads/2019/05/word-image-1-400x212.jpeg 400w, https://techiediva.com/wp-content/uploads/2019/05/word-image-1-1300x688.jpeg 1300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Minecraft Classic has all of these things, and although it doesn’t have much else, that gives it a simplicity that makes the play feel more focused and fun. The only geographical style represented in Minecraft Classic is a rather basic grassy knoll-type affair with patches of water and sand. There are caves underneath the map which can be mined through, but you won’t be able to gather resources or craft anything; all that’s available to you are the blocks you’re given via the game’s rather simplistic menu.</p>
<p>What this means in practice is that Minecraft Classic is only really limited by your creativity. Real creatives perhaps work better under pressure and constraints, so Minecraft Classic becomes an exercise in figuring out what you can make with reduced tools available to you. This makes the game immensely fun; the idea that you’re not able to simply reach into the ether and grab whatever you want like you can in today’s Minecraft makes for a different but equally enjoyable experience.</p>
<p><img class="alignnone size-large wp-image-8248" src="https://techiediva.com/wp-content/uploads/2019/05/word-image-2-1024x542.jpeg" alt="" width="640" height="339" srcset="https://techiediva.com/wp-content/uploads/2019/05/word-image-2-1024x542.jpeg 1024w, https://techiediva.com/wp-content/uploads/2019/05/word-image-2-225x119.jpeg 225w, https://techiediva.com/wp-content/uploads/2019/05/word-image-2-768x406.jpeg 768w, https://techiediva.com/wp-content/uploads/2019/05/word-image-2-500x265.jpeg 500w, https://techiediva.com/wp-content/uploads/2019/05/word-image-2-400x212.jpeg 400w, https://techiediva.com/wp-content/uploads/2019/05/word-image-2-1300x688.jpeg 1300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>This is an experience you can share with others, too, via a rather lovely little link system. Everything is here from 2009 Minecraft, warts and all, including the way in which players share a server together. Now, of course, things are much smoother, but Minecraft Classic isn’t interested in convenience; it’s interested in posterity, and that’s what the link multiplayer system provides. Turns out Minecraft Classic is still incredibly fun with more than one player, too, so we recommend enjoying that mode.</p>
<p>One would think Minecraft Classic would lose something from not having monsters or survival elements in it, but this is not the case at all. We’ve always been big fans of the Creative mode in Minecraft, simply because it removes all the tense and confrontational elements of the game and allows us to just create, unfettered by the challenge. Minecraft Classic is effectively the game’s Creative mode turned up to eleven. This is a game that’s exactly what you make it and nothing more or less.</p>
<p><img class="alignnone size-large wp-image-8249" src="https://techiediva.com/wp-content/uploads/2019/05/word-image-3-1024x542.jpeg" alt="" width="640" height="339" srcset="https://techiediva.com/wp-content/uploads/2019/05/word-image-3-1024x542.jpeg 1024w, https://techiediva.com/wp-content/uploads/2019/05/word-image-3-225x119.jpeg 225w, https://techiediva.com/wp-content/uploads/2019/05/word-image-3-768x406.jpeg 768w, https://techiediva.com/wp-content/uploads/2019/05/word-image-3-500x265.jpeg 500w, https://techiediva.com/wp-content/uploads/2019/05/word-image-3-400x212.jpeg 400w, https://techiediva.com/wp-content/uploads/2019/05/word-image-3-1300x688.jpeg 1300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Whether or not we recommend Minecraft Classic depends on the same factors we would use to potentially recommend Minecraft. If you love the idea of a creative sandbox that’s only limited by the outer reaches of your imagination, then the free Minecraft Classic is an absolute no-brainer. If you’re more of a shooter fan, probably best to go elsewhere. Gather some friends, set aside an evening or two, and make a cup of your favorite hot drink with which to enjoy Minecraft Classic. You won’t regret it.</p>
<p>&nbsp;</p>
<div class="tptn_counter" id="tptn_counter_8245">(Visited 4 times, 4 visits today)</div>                


                

                              </div>
            </div>
                        <div class="single-post-bottom-meta">
              <div class="auto-margin" style="max-width:1000px; ">
                <div class="post-tags-w">
                  <div class="post-tags-label">Tags:</div>
                                  </div>
                <a href="#" class="single-post-bottom-sharer trigger-share-post-lightbox"><i class="os-icon os-icon-thin-share"></i> <span>SHARE THIS PAGE</span></a>
              </div>
            </div>
            <div class="single-post-author-and-related">
              <div class="single-post-author-and-related-i" style="max-width:1000px; ">
                <div class="single-post-bottom-author-w">
                  <div class="single-post-bottom-author">
                    <div class="author-avatar-w">
                      <img src="https://techiediva.com/wp-content/plugins/userpro/img/default_avatar_male.jpg" width="96" height="96" alt="" class="default avatar" />                    </div>
                    <div class="author-details">
                      <h3 class="author-name">Julia</h3>
                                            <div class="author-social-links">
                                                                                                                                                                                                                      </div>
                    </div>
                  </div>
                </div>
                <div class="single-post-related-posts">
                  <div class="single-related-posts-fade-left"><i class="os-icon os-icon-angle-left"></i></div>
                  <div class="single-related-posts-fade-right"><i class="os-icon os-icon-angle-right"></i></div>
                                    <h3>Related Posts</h3>
                  <ul class="single-related-posts owl-carousel">
                    <li>
                    
                      <a href="https://techiediva.com/2019/05/16/tips-on-how-to-grow-your-business-with-technology-and-talent/">
                        <figure><img src="https://techiediva.com/wp-content/uploads/2019/05/pexels-photo-1181675-400x400.jpeg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">Tips On How To Grow Your Business with Technology and Talent</span>
                          <span class="related-post-date">May 16, 2019</span>
                        </span>
                      </a>

                      
                      <a href="https://techiediva.com/2019/05/16/how-to-grow-your-own-blog/">
                        <figure><img src="https://techiediva.com/wp-content/uploads/2019/05/woman-2937216_1920-400x400.jpg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">How to Grow Your Own Blog</span>
                          <span class="related-post-date">May 16, 2019</span>
                        </span>
                      </a>

                      </li><li>
                      <a href="https://techiediva.com/2019/05/16/viking-tapes/">
                        <figure><img src="https://techiediva.com/wp-content/uploads/2019/05/condominium-690086_1920-400x400.jpg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">Viking Tapes</span>
                          <span class="related-post-date">May 16, 2019</span>
                        </span>
                      </a>

                      
                      <a href="https://techiediva.com/2019/05/16/advantages-brick-mortar-office/">
                        <figure><img src="https://techiediva.com/wp-content/uploads/2019/02/game-room-259397_1920-400x400.jpg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">Advantages Of A Brick and Mortar Office</span>
                          <span class="related-post-date">May 16, 2019</span>
                        </span>
                      </a>

                      </li><li>
                      <a href="https://techiediva.com/2019/05/13/how-technology-is-changing-the-dvd-rental-industry/">
                        <figure><img src="https://techiediva.com/wp-content/uploads/2019/02/44-400x400.png"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">How Technology Is Changing The DVD Rental Industry</span>
                          <span class="related-post-date">May 13, 2019</span>
                        </span>
                      </a>

                      
                      <a href="https://techiediva.com/2019/05/13/falsely-accused-of-sexual-harassment-due-to-a-misunderstanding/">
                        <figure><img src="https://techiediva.com/wp-content/uploads/2019/05/supreme-court-546279_1920-400x400.jpg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">Falsely Accused of Sexual Harassment &#8211; Due To A Misunderstanding?</span>
                          <span class="related-post-date">May 13, 2019</span>
                        </span>
                      </a>

                                          </li>
                  </ul>
                </div>
              </div>
            </div>
          </article>
                  </div>
      </div>
      
        <div class="perfect-sidebar-container page-sidebar color-scheme-light " style="">
          <aside id="sun_social_widget-2" class="widget-odd widget-first widget-1 widget widget_sun_social_widget"><h3 class="widget-title"><span>We&#8217;re Social</span></h3><ul class="shortcode-social-links"><li><a href="https://www.facebook.com/techiedivas" target="_blank"><i class="os-icon os-icon-social-facebook"></i></a></li><li><a href="https://www.instagram.com/techiedivas/" target="_blank"><i class="os-icon os-icon-social-instagram"></i></a></li><li><a href="https://twitter.com/techiediva" target="_blank"><i class="os-icon os-icon-social-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/107138210110053229055" target="_blank"><i class="os-icon os-icon-social-googleplus"></i></a></li><li><a href="https://www.flickr.com/photos/techiediva/" target="_blank"><i class="os-icon os-icon-social-flickr"></i></a></li></ul></aside><aside id="text-580666692" class="widget-even widget-2 widget widget_text"><h3 class="widget-title"><span>Techie Diva Newsletter</span></h3>			<div class="textwidget"><p>Sign up to receive breaking news straight to your inbox!</p>
<form id="subscribe" action="https://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><input value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email" type="text"><input value="http://feeds.feedburner.com/~e?ffid=64137" name="url" type="hidden"><input value="eNews Subscribe" name="title" type="hidden"><input value="GO" id="subbutton" type="submit"></form></div>
		</aside><aside id="text-365925931" class="widget-odd widget-3 widget widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_1" style="max-width: 640px; width:100%; background-color: #000000; padding-bottom: 10px; " data-id="1509710327" data-num="2" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;1509710327&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;Mzk1OTNjNzZhYTUx.NDNlYWFiYjA4ZDk2YjNhOGE1ZWE=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'>
<div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_loader"></div>
</div>
<div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More&#8230;</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div>
</div>
<p><iframe src="https://www.youtube.com/embed/JYcbHr8X634"><br />
</iframe></p>
</div>
		</aside><aside id="text-580666694" class="widget-even widget-4 widget widget_text">			<div class="textwidget"><p>[fts_twitter twitter_name=techiediva tweets_count=1 cover_photo=no stats_bar=no show_retweets=yes show_replies=no]</p>
</div>
		</aside><aside id="text-580666693" class="widget-odd widget-last widget-5 widget widget_text">			<div class="textwidget"><p>[fts_facebook type=page id=100040080829 access_token=EAAP9hArvboQBALcvft3do8eiZClqfqC60wfkoT7xClZCnFEBvZBhcp9RUAPthRtzrSZCW5ZC8jcYIFtyjxIZACQFxVXNNvyN9Hc8n7HMZAXWiA4s6ADZCAx7I9ZA1w0Uf0yz4TgHV7UXA5W5diUQMqyhWR4ZAhgWhriOw4SRjukhZCgNwZDZD posts=1 description=yes posts_displayed=page_only]</p>
</div>
		</aside>        </div>
          
      


    </div>
  </div>

          <div class="os-container">
        <div class="pre-footer stacked-widgets widgets-count-1 color-scheme-light" style="">
            <aside id="custom_html-2" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align: left;">Spy on your target person with <a href="https://blog.mspy.com/thetruthspy-review-2018-read-the-review-on-thetruthspy-free-app/">TheTruthSpy</a> application right now!</p>
<h6><a href="https://casino.betway.com/"><img class="alignleft" src="https://techiediva.com/wp-content/uploads/2019/05/DES11374_Casino_Banners_Casino_320x250.jpg" alt="" width="146" height="113" /></a></h6></div></aside>        </div>
      </div>
        <div class="os-container">
      <div class="main-footer with-social color-scheme-light" style="background-image:background-repeat: repeat; background-position: top left;; ">
        <div class="footer-copy-and-menu-w">
                    <div class="footer-menu"><ul id="footer-menu" class="menu"><li id="menu-item-6046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6046"><a href="https://techiediva.com/category/blog/">Blog</a></li>
<li id="menu-item-6047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6047"><a href="https://techiediva.com/category/fashion-week/">Fashion Week</a></li>
<li id="menu-item-6048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6048"><a href="https://techiediva.com/category/featured/">Featured</a></li>
<li id="menu-item-6049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6049"><a href="https://techiediva.com/category/gizmos/">Gizmos</a></li>
<li id="menu-item-6050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6050"><a href="https://techiediva.com/category/reviews/">Reviews</a></li>
<li id="menu-item-6051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6051"><a href="https://techiediva.com/category/divalicious/">Style</a></li>
<li id="menu-item-6052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6052"><a href="https://techiediva.com/category/divalicious/">Style</a></li>
<li id="menu-item-6053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6053"><a href="https://techiediva.com/category/tradeshows/">Tradeshows</a></li>
<li id="menu-item-6054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6054"><a href="https://techiediva.com/category/tech-news/">Trends</a></li>
<li id="menu-item-6055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6055"><a href="https://techiediva.com/category/videos/">Videos</a></li>
</ul></div>                    <div class="footer-copyright"><p><a href="https://www.techiediva.com/">TECHIEDIVA.COM</a> | ALL RIGHTS RESERVED | © 2018 | Team@TechieDiva.com</p>
</div>
        </div>
        <div class="footer-social-w">
          <ul class="bar-social" style=""><li><a href="https://www.facebook.com/techiedivas" target="_blank"><i class="os-icon os-icon-social-facebook"></i></a></li><li><a href="https://www.instagram.com/techiedivas/" target="_blank"><i class="os-icon os-icon-social-instagram"></i></a></li><li><a href="https://twitter.com/techiediva" target="_blank"><i class="os-icon os-icon-social-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/107138210110053229055" target="_blank"><i class="os-icon os-icon-social-googleplus"></i></a></li><li><a href="https://www.flickr.com/photos/techiediva/" target="_blank"><i class="os-icon os-icon-social-flickr"></i></a></li></ul>        </div>
      </div>
    </div>
    <div class="main-search-form-overlay"></div>
    <div class="main-search-form">
      <form method="get" class="search-form" action="https://techiediva.com/" autocomplete="off">
  <div class="search-field-w">
    <input type="search" autocomplete="off" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
    <input type="submit" class="search-submit" value="Search" />
  </div>
</form>      <div class="autosuggest-results"></div>
    </div>
      <div class="post-share-box">
    <div class="psb-close"><i class="os-icon os-icon-thin-delete-circle"></i></div>
    <h3 class="post-share-header">Share it on your social network:</h3>
    <div class="psb-links">
      <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechiediva.com%2F2019%2F05%2F20%2Fminecraft-classic-review-crafting-a-classic%2F" target="_blank" class="psb-link psb-facebook"><i class="os-icon os-icon-social-facebook"></i></a>
      <a href="http://twitter.com/share?url=https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/&amp;text=Minecraft+Classic+Review+%E2%80%93+Crafting+A+Classic+-+Techie+Diva" target="_blank" class="psb-link psb-twitter"><i class="os-icon os-icon-social-twitter"></i></a>
      <a href="//www.pinterest.com/pin/create/button/?url=https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/&#038;media=https://techiediva.com/wp-content/uploads/2019/05/word-image-1.jpeg&#038;description=Minecraft%20Classic%20Review%20–%20Crafting%20A%20Classic%20-%20Techie%20Diva" data-pin-custom="true" target="_blank" class="psb-link psb-pinterest"><i class="os-icon os-icon-social-pinterest"></i></a>
      <a href="mailto:?Subject=Minecraft Classic Review – Crafting A Classic - Techie Diva&amp;Body=%20https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/" target="_blank" class="psb-link psb-mail"><i class="os-icon os-icon-email-at"></i></a>
    </div>
    <div class="psb-url">
      <div class="psb-url-heading">Or you can just copy and share this url</div>
      <input type="text" class="psb-url-input" value="https://techiediva.com/2019/05/20/minecraft-classic-review-crafting-a-classic/">
    </div>
  </div>
      <div class="display-type"></div>
  </div>
  </div>
  <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://techiediva.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js" data-pin-build="parsePinBtns"></script>  <div id="fb-root"></div>
  <script>
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=270013879684272";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  </script>
  <script type='text/javascript' src='https://techiediva.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/techiediva.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techiediva.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1509710327.M2E4MWE5Zg==.Mzk1OTNjNzZhYTUx.NDNlYWFiYjA4ZDk2YjNhOGE1ZWE=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techiediva.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/techiediva.com\/","top_ten_id":"8245","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1370360790"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techiediva.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_values = {"up_url":"https:\/\/techiediva.com\/wp-content\/plugins\/userpro\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techiediva.com/wp-content/plugins/userpro/scripts/up-custom-script.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/plugins/userpro/addons/timeline/assets/js/timeline.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld95aAUAAAAABtsSuU63fVMzSLzrcQtRpWB5Fll'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-review.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-vote.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-like.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-lightbox.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/jquery.ba-throttle-debounce.min.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-infinite-scroll.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-autosuggest.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-search.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-post-lightbox.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/jquery.barrating.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/waitforimages.min.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/jquery.mousewheel.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/perfect-scrollbar.jquery.min.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/freezeframe.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/jquery.gifplayer.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/functions.js'></script>
<script type='text/javascript' src='https://techiediva.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Ld95aAUAAAAABtsSuU63fVMzSLzrcQtRpWB5Fll',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
