<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://techiediva.com/xmlrpc.php">
          <title>Driving and Drinking – How to Be Sure You Are Okay to Drive - Techie Diva</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We all know that drinking and driving is a dangerous thing and that lives are regularly lost to people who shouldn’t be behind the wheel of a car.  But som"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://techiediva.com/2017/06/02/driving-drink-sure-okay-drive/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Driving and Drinking – How to Be Sure You Are Okay to Drive - Techie Diva" />
<meta property="og:description" content="We all know that drinking and driving is a dangerous thing and that lives are regularly lost to people who shouldn’t be behind the wheel of a car.  But som" />
<meta property="og:url" content="http://techiediva.com/2017/06/02/driving-drink-sure-okay-drive/" />
<meta property="og:site_name" content="Techie Diva" />
<meta property="article:publisher" content="https://www.facebook.com/techiedivas/" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2017-06-02T23:32:23+00:00" />
<meta property="article:modified_time" content="2017-06-02T23:35:03+00:00" />
<meta property="og:updated_time" content="2017-06-02T23:35:03+00:00" />
<meta property="og:image" content="http://techiediva.com/wp-content/uploads/2017/06/beer-2351051_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="453" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We all know that drinking and driving is a dangerous thing and that lives are regularly lost to people who shouldn’t be behind the wheel of a car.  But som" />
<meta name="twitter:title" content="Driving and Drinking – How to Be Sure You Are Okay to Drive - Techie Diva" />
<meta name="twitter:site" content="@techiediva" />
<meta name="twitter:image" content="http://techiediva.com/wp-content/uploads/2017/06/beer-2351051_640.jpg" />
<meta name="twitter:creator" content="@techiediva" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techie Diva &raquo; Feed" href="http://techiediva.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techie Diva &raquo; Comments Feed" href="http://techiediva.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/techiediva.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://techiediva.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://techiediva.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='osetin-google-font-css'  href='//fonts.googleapis.com/css?family=Rajdhani%3A400%2C700&#038;ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-css'  href='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/css/perfect-scrollbar.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/css/owl.carousel.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='osetin-main-css'  href='http://techiediva.com/wp-content/uploads/wp-less-cache/osetin-main.css?ver=1496576040' type='text/css' media='all' />
<link rel='stylesheet' id='osetin-style-css'  href='http://techiediva.com/wp-content/themes/sun-by-osetin/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='osetin-editor-style-css'  href='http://techiediva.com/wp-content/themes/sun-by-osetin/editor-style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://techiediva.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://techiediva.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://techiediva.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://techiediva.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://techiediva.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://techiediva.com/?p=6694' />
<link rel="alternate" type="application/json+oembed" href="http://techiediva.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftechiediva.com%2F2017%2F06%2F02%2Fdriving-drink-sure-okay-drive%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://techiediva.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftechiediva.com%2F2017%2F06%2F02%2Fdriving-drink-sure-okay-drive%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9483105-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">var ajaxurl = "http://techiediva.com/wp-admin/admin-ajax.php"</script><meta property="og:url"           content="http://techiediva.com/2017/06/02/driving-drink-sure-okay-drive/" /><meta property="og:type"          content="website" /><meta property="og:title"         content="Driving and Drinking – How to Be Sure You Are Okay to Drive" /><meta property="og:description"   content="Technology and Gadgets" /><meta property="og:image"         content="http://techiediva.com/wp-content/uploads/2017/06/beer-2351051_640.jpg" /></head>
<body class="post-template-default single single-post postid-6694 single-format-standard with-infinite-scroll page-content-fixed-width dropdown-menu-color-scheme-dark respond-to-1150 respond-to-1600 respond-to-2000" style="padding:0px;  background-image:url(http://techiediva.com/wp-content/uploads/2016/08/bg.gif); background-repeat: repeat; background-position: top center;">

  <div class="all-wrapper with-shadow with-animations" style="max-width:100%; ">

        <div class="mobile-header-w">
      <div class="mobile-header-menu-w menu-activated-on-click color-scheme-dark" style="">
                  <ul id="mobile-header-menu" class="menu"><li id="menu-item-6056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6056"><a href="http://techiediva.com/">Home</a></li>
<li id="menu-item-6057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6057"><a href="http://techiediva.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6084"><a href="http://techiediva.com/about/">About</a></li>
	<li id="menu-item-6058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6058"><a href="http://techiediva.com/press/">Press</a></li>
</ul>
</li>
<li id="menu-item-6070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6070"><a href="http://techiediva.com/about/contact/">Contact</a></li>
<li id="menu-item-6071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6071"><a href="http://techiediva.com/category/featured/">Featured</a></li>
<li id="menu-item-6072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6072"><a href="http://techiediva.com/category/gizmos/">Gizmos</a></li>
<li id="menu-item-6073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6073"><a href="http://techiediva.com/category/reviews/">Reviews</a></li>
<li id="menu-item-6074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6074"><a href="http://techiediva.com/category/divalicious/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-6080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6080"><a href="http://techiediva.com/category/divalicious/beauty/">Beauty</a></li>
	<li id="menu-item-6081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6081"><a href="http://techiediva.com/category/divalicious/gossip/">Celebrity Spot</a></li>
	<li id="menu-item-6082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6082"><a href="http://techiediva.com/category/divalicious/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-6075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6075"><a href="http://techiediva.com/category/tech-news/">Trends</a>
<ul class="sub-menu">
	<li id="menu-item-6076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6076"><a href="http://techiediva.com/category/tech-news/technology/">Technology</a></li>
	<li id="menu-item-6077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6077"><a href="http://techiediva.com/category/tech-news/concepts/">Concepts</a></li>
	<li id="menu-item-6078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6078"><a href="http://techiediva.com/category/tech-news/cool-sites/">Cool Sites</a></li>
	<li id="menu-item-6079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6079"><a href="http://techiediva.com/category/tech-news/uncategorized/">Fun Stuff</a></li>
</ul>
</li>
</ul>              </div>
      <div class="mobile-header color-scheme-dark " style="background-color:#ffffff; ; background-image: url(http://techiediva.com/wp-content/uploads/2016/08/bg.gif); background-repeat: repeat;">
        <div class="mobile-menu-toggler">
          <i class="os-icon os-icon-thin-hamburger"></i>
        </div>
        <div class="mobile-logo" style="width: 210px;">
          <a href="http://techiediva.com/" rel="home"><img src="http://techiediva.com/wp-content/uploads/2016/08/logo.png" alt=""></a>
        </div>
        <div class="mobile-menu-sidebar-toggler"><i class="os-icon os-icon-menu"></i></div>        
      </div>
    </div>
    <div class="sidebar-close-btn"><i class="os-icon os-icon-thin-delete-circle"></i></div>
    <div class="all-fader"></div>
          <div class="top-bar-w color-scheme-dark" style="">
        <div class="top-bar">
          <ul>
                                                  
              <li class="header-share-link hide-on-smartphones"><a href="#" class="trigger-share-post-lightbox"><i class="os-icon os-icon-thin-share"></i> <span>Share This Page</span></a></li>
              <li><a href="#" class="search-trigger"><span class="hide-on-smartphones">Search</span> <i class="os-icon os-icon-search"></i></a></li>
                      </ul>
        </div>
      </div>
            <div class="menu-and-content-w main-menu-version-version_3">
      <div class="main-header-w main-header-version_3 color-scheme-dark " style="background-color:#ffffff;  background-image: url(http://techiediva.com/wp-content/uploads/2016/08/bg.gif); background-repeat: repeat;">


        
          <div class="side-menu">
            <div class="logo" style="width: 210px;">
              <a href="http://techiediva.com/" rel="home">
                <img src="http://techiediva.com/wp-content/uploads/2016/08/logo.png" alt="">
              </a>
            </div>
            <div class="highlight-line" style=""></div>

                        <div class="top-menu menu-activated-on-click"><ul id="header-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6056"><a href="http://techiediva.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6057"><a href="http://techiediva.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6084"><a href="http://techiediva.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6058"><a href="http://techiediva.com/press/">Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6070"><a href="http://techiediva.com/about/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6071"><a href="http://techiediva.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6072"><a href="http://techiediva.com/category/gizmos/">Gizmos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6073"><a href="http://techiediva.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6074"><a href="http://techiediva.com/category/divalicious/">Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6080"><a href="http://techiediva.com/category/divalicious/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6081"><a href="http://techiediva.com/category/divalicious/gossip/">Celebrity Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6082"><a href="http://techiediva.com/category/divalicious/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6075"><a href="http://techiediva.com/category/tech-news/">Trends</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6076"><a href="http://techiediva.com/category/tech-news/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6077"><a href="http://techiediva.com/category/tech-news/concepts/">Concepts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6078"><a href="http://techiediva.com/category/tech-news/cool-sites/">Cool Sites</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6079"><a href="http://techiediva.com/category/tech-news/uncategorized/">Fun Stuff</a></li>
</ul>
</li>
</ul></div>                        <div class="highlight-line" style=""></div>
            <ul class="bar-social" style=""><li><a href="https://www.facebook.com/techiedivas" target="_blank"><i class="os-icon os-icon-social-facebook"></i></a></li><li><a href="https://www.instagram.com/techiedivas/" target="_blank"><i class="os-icon os-icon-social-instagram"></i></a></li><li><a href="https://twitter.com/techiediva" target="_blank"><i class="os-icon os-icon-social-twitter"></i></a></li></ul>                      </div>

              </div>
      <div class="content-wrapper">
  
      <div class="os-container sub-bar-w color-scheme-light" style="background-color: #81d742"><ul class="bar-breadcrumbs"><li><a href="http://techiediva.com">Home</a></li><li><a href="http://techiediva.com/category/blog/" title="View all posts in Blog">Blog</a></li><li>Driving and Drinking – How to Be Sure You Are Okay to Drive</li></ul><ul class="bar-social" style=""><li><a href="https://www.facebook.com/techiedivas" target="_blank"><i class="os-icon os-icon-social-facebook"></i></a></li><li><a href="https://www.instagram.com/techiedivas/" target="_blank"><i class="os-icon os-icon-social-instagram"></i></a></li><li><a href="https://twitter.com/techiediva" target="_blank"><i class="os-icon os-icon-social-twitter"></i></a></li></ul></div>



  <div class="os-container">
    
        <div class="page-w with-sidebar sidebar-location-right">
            <div class="page-content color-scheme-dark" style="padding:0px; ">
        <div class="page-content-i" style="max-width:100%; ">
          <article id="post-6694" class="os-single post-6694 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">
                          <div class="single-featured-image-w">
                <div class="featured-image-with-title-w faded left-aligned" style="background-image: url(http://techiediva.com/wp-content/uploads/2017/06/beer-2351051_640.jpg)"><div class="featured-image-contents"><div class="featured-image-categories"><div class="featured-image-categories-label">Categories:</div><ul class="post-categories">
	<li><a href="http://techiediva.com/category/blog/" rel="category tag">Blog</a></li></ul></div><div class="featured-image-title"><h1 class="page-title">Driving and Drinking – How to Be Sure You Are Okay to Drive</h1></div></div></div>              </div>
                        <div class="single-post-top-meta">
              <div class="single-post-top-meta-p1">
                <div class="auto-margin" style="max-width:1000px; ">
                  <div class="author-meta-w">
                    <div class="author-avatar-w">
                      <a href="http://techiediva.com/author/techiediva/"><img alt='' src='http://0.gravatar.com/avatar/99b8e8132dacb77cf9947c56c0d94f55?s=96&#038;d=monsterid&#038;r=r' srcset='http://0.gravatar.com/avatar/99b8e8132dacb77cf9947c56c0d94f55?s=192&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></a>
                    </div>
                    <div class="author-details">
                      <h4 class="author-name"><a href="http://techiediva.com/author/techiediva/">techiediva</a></h4>
                        <div class="single-post-date-posted">June 2, 2017</div>
                    </div>
                  </div>
                  <div class="single-post-likes">
                        <a href="#" class=" os-like-button osetin-vote-trigger zero-votes osetin-vote-not-voted" data-has-voted-label="Liked" data-not-voted-label="Like" data-post-id="6694" data-vote-action="vote" data-votes-count="0">
      <span class="os-like-button-i">
        <span class="os-like-button-icon"><i class="os-icon os-icon-heart"></i></span>          <span class="os-like-button-label osetin-vote-action-label">
            Like          </span>
          <span class="os-like-button-sub-label osetin-vote-count hidden">
            0          </span>
      </span>
    </a>                  </div>
                </div>
              </div>
              <div class="single-post-top-meta-p2">
                <div class="auto-margin" style="max-width:1000px; ">
                  <div class="post-categories-w">
                    <div class="post-categories-label">Categories:</div>
                    <ul class="post-categories">
	<li><a href="http://techiediva.com/category/blog/" rel="category tag">Blog</a></li></ul>                  </div>
                  <a href="#" class="single-post-top-sharer trigger-share-post-lightbox"><i class="os-icon os-icon-thin-share"></i> <span>SHARE THIS PAGE</span></a>
                </div>
              </div>
            </div>
            <div class="page-text-content">
              <div class="page-text-content-i" style="max-width:1000px; padding:100px; ">
                <h1 class="page-title">Driving and Drinking – How to Be Sure You Are Okay to Drive</h1>                <p>We all know that drinking and driving is a dangerous thing and that lives are regularly lost to people who shouldn’t be behind the wheel of a car.  But sometimes you can have a single drink and be unsure if this would make you legal and safe to drive.  There is now a simple way to know exactly what your alcohol levels are and to make that decision – a range of breathalyzer and breath analysis products from Alcomate.</p>
<p><img class="alignnone size-full" src="http://alcomate.net/media/alcomate/optimised.svg" width="367" height="786" /></p>
<h2>Drinking and the law</h2>
<p>The amount of alcohol in the blood is called the <a href="http://www.drinkingandyou.com/site/us/drive.htm">Blood Alcohol Concentration</a> or BAC.  This depends on how much you drink but also factors such as your weight, size, gender, if you have eaten and even how tired you are.  Commonly, the BAC is taken by either a blood sample or by a breathalyzer and the results are measured by the number of grams per 100ml of blood.  In the US, if you are over 21 then the legal limit to drive is .08 – this means you need to have less than .08 grams of alcohol for every 100ml of blood.</p>
<p>What this means is that a single glass of wine can have a different effect on different people.  The same glass of wine taken with a meal can have less of an effect on your body than when drank on an empty stomach.  And the effect that the wine has on your concentration levels can be impacted by other factors, such as tiredness.</p>
<h2>How to know if you are safe</h2>
<p>One of the biggest things that people say when they are caught over the limit is that they felt ‘fine’ and thought they were okay to drive.  And while this might be the case, the very alcohol that puts us over the limit can give us a buzz that muddles our perceptions of how we feel.  So, while we might feel fine, we might not be safe to drive.</p>
<p>That’s where a <a href="http://alcomate.net/">product such as the ones from Alcomate</a> come in.  These devices are the only ones used by both the US Navy and the US Marine Corps as well as being approved by law enforcement agencies around the country.</p>
<p><img class="alignnone size-full" src="http://alcomate.net/media/catalog/product/cache/1/image/600x600/9df78eab33525d08d6e5fb8d27136e95/r/e/revo01_1024x1024_3-compressor.png" width="600" height="600" /></p>
<h2>Why Alcomate products work so well</h2>
<p>You can get apps for your smartphone that tell you what your BAC is but one of the biggest problems with these is that they use standard information without regular calibration.  The Alcomate products, on the other hand, use PRISM technology that means rather than sending away the device to be re-calibrated, a sensor module is simply swapped over to ensure there is no downtime.</p>
<p>This clever technology means that the device remains calibrated and accurate months and even years after it is purchased with the simple changing of the sensor.  This means that you can completely rely on the results produced by the devices and is one of the reasons that they are law-enforcement and military approved.</p>
<h2>Being certain</h2>
<p>Whether you want a basic model for personal use or a larger model for workforce checks, the Alcomate range offer the product to suit your needs and ensure everyone can be certain they are safe and legal to drive after a drink.</p>
                


                

                              </div>
            </div>
                        <div class="single-post-bottom-meta">
              <div class="auto-margin" style="max-width:1000px; ">
                <div class="post-tags-w">
                  <div class="post-tags-label">Tags:</div>
                                  </div>
                <a href="#" class="single-post-bottom-sharer trigger-share-post-lightbox"><i class="os-icon os-icon-thin-share"></i> <span>SHARE THIS PAGE</span></a>
              </div>
            </div>
            <div class="single-post-author-and-related">
              <div class="single-post-author-and-related-i" style="max-width:1000px; ">
                <div class="single-post-bottom-author-w">
                  <div class="single-post-bottom-author">
                    <div class="author-avatar-w">
                      <img alt='' src='http://0.gravatar.com/avatar/99b8e8132dacb77cf9947c56c0d94f55?s=96&#038;d=monsterid&#038;r=r' srcset='http://0.gravatar.com/avatar/99b8e8132dacb77cf9947c56c0d94f55?s=192&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' />                    </div>
                    <div class="author-details">
                      <h3 class="author-name">techiediva</h3>
                                              <p>Gina Hughes is the Chief Editor and Founder of TechieDiva. She discovered her passion for technology Japan where she spent two years serving in the U.S. Marines. Her love for technology motivated her to explore a career in Web Design, and in the process developed a strong background in Online Marketing, Product Research and Graphic Design. Gina is also an tech editor for SBC’s Project DU, and a Tech Advisor at Yahoo! Tech. She currently resides in the San Francisco Bay Area where she is a Web Designer, and writes about digital technology.</p>
                                            <div class="author-social-links">
                                                                                                                                                                                                                      </div>
                    </div>
                  </div>
                </div>
                <div class="single-post-related-posts">
                  <div class="single-related-posts-fade-left"><i class="os-icon os-icon-angle-left"></i></div>
                  <div class="single-related-posts-fade-right"><i class="os-icon os-icon-angle-right"></i></div>
                                    <h3>Related Posts</h3>
                  <ul class="single-related-posts owl-carousel">
                    <li>
                    
                      <a href="http://techiediva.com/2017/05/23/ivanka-trump-look-requested-plastic-surgery/">
                        <figure><img src="http://techiediva.com/wp-content/uploads/2017/05/image003-400x400.png"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">The “Ivanka Trump Look”: The Most Requested in Plastic Surgery</span>
                          <span class="related-post-date">May 23, 2017</span>
                        </span>
                      </a>

                      
                      <a href="http://techiediva.com/2017/05/17/web-hosting-important-seo/">
                        <figure><img src="http://techiediva.com/wp-content/uploads/2016/11/SEO-Success-400x400.png"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">Why web hosting is important to your SEO</span>
                          <span class="related-post-date">May 17, 2017</span>
                        </span>
                      </a>

                      </li><li>
                      <a href="http://techiediva.com/2017/05/08/top-cosmetic-surgery-trends-2017/">
                        <figure><img src="http://techiediva.com/wp-content/uploads/2017/05/Cosmetic-Surgery-Trends-400x400.jpg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">The Top Cosmetic Surgery Trends of 2017</span>
                          <span class="related-post-date">May 8, 2017</span>
                        </span>
                      </a>

                      
                      <a href="http://techiediva.com/2017/04/28/etxs-trader-pro-app-offer-online-traders-anything-new-zachary-greaves-finds/">
                        <figure><img src="http://techiediva.com/wp-content/uploads/2017/04/finance-1074727_640-400x400.jpg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">Does ETX’s Trader Pro App Offer Online Traders Anything New? Zachary Greaves Finds Out…</span>
                          <span class="related-post-date">April 28, 2017</span>
                        </span>
                      </a>

                      </li><li>
                      <a href="http://techiediva.com/2017/03/20/whatsdat-free-mobile-app-search-seek-discover/">
                        <figure><img src="http://techiediva.com/wp-content/uploads/2017/03/whatsdat_600_500-400x400.png"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">WhatsDat? Free Mobile App &#8211; Search &#8211; Seek &#8211; Discover</span>
                          <span class="related-post-date">March 20, 2017</span>
                        </span>
                      </a>

                      
                      <a href="http://techiediva.com/2017/03/13/one-carat-diamond-buying/">
                        <figure><img src="http://techiediva.com/wp-content/uploads/2017/03/diamond-2026747_640-400x400.jpg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">One Carat Diamond Buying</span>
                          <span class="related-post-date">March 13, 2017</span>
                        </span>
                      </a>

                                          </li>
                  </ul>
                </div>
              </div>
            </div>
          </article>
                  </div>
      </div>
      
        <div class="perfect-sidebar-container page-sidebar color-scheme-light " style="">
          <aside id="text-580666692" class="widget widget_text"><h3 class="widget-title"><span>Techie Diva Newsletter</span></h3>			<div class="textwidget"><p>Sign up to receive breaking news straight to your inbox!</p>
<form id="subscribe" action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><input value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email" type="text"><input value="http://feeds.feedburner.com/~e?ffid=64137" name="url" type="hidden"><input value="eNews Subscribe" name="title" type="hidden"><input value="GO" id="subbutton" type="submit"></form></div>
		</aside><aside id="text-365925931" class="widget widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_1" style="max-width: 640px; width:100%; background-color: #000000; padding-bottom: 10px; " data-id="1509710327" data-num="2" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div>        </div>
		</aside><aside id="sun_social_widget-2" class="widget widget_sun_social_widget"><h3 class="widget-title"><span>We&#8217;re Social</span></h3><ul class="shortcode-social-links"><li><a href="https://www.facebook.com/techiedivas" target="_blank"><i class="os-icon os-icon-social-facebook"></i></a></li><li><a href="https://www.instagram.com/techiedivas/" target="_blank"><i class="os-icon os-icon-social-instagram"></i></a></li><li><a href="https://twitter.com/techiediva" target="_blank"><i class="os-icon os-icon-social-twitter"></i></a></li></ul></aside>        </div>
          
      


    </div>
  </div>

        <div class="os-container">
      <div class="main-footer with-social color-scheme-light" style="background-image:background-repeat: repeat; background-position: top left;; ">
        <div class="footer-copy-and-menu-w">
                    <div class="footer-menu"><ul id="footer-menu" class="menu"><li id="menu-item-6046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6046"><a href="http://techiediva.com/category/blog/">Blog</a></li>
<li id="menu-item-6047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6047"><a href="http://techiediva.com/category/fashion-week/">Fashion Week</a></li>
<li id="menu-item-6048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6048"><a href="http://techiediva.com/category/featured/">Featured</a></li>
<li id="menu-item-6049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6049"><a href="http://techiediva.com/category/gizmos/">Gizmos</a></li>
<li id="menu-item-6050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6050"><a href="http://techiediva.com/category/reviews/">Reviews</a></li>
<li id="menu-item-6051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6051"><a href="http://techiediva.com/category/divalicious/">Style</a></li>
<li id="menu-item-6052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6052"><a href="http://techiediva.com/category/divalicious/">Style</a></li>
<li id="menu-item-6053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6053"><a href="http://techiediva.com/category/tradeshows/">Tradeshows</a></li>
<li id="menu-item-6054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6054"><a href="http://techiediva.com/category/tech-news/">Trends</a></li>
<li id="menu-item-6055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6055"><a href="http://techiediva.com/category/videos/">Videos</a></li>
</ul></div>                    <div class="footer-copyright"><p><a href="http://www.techiediva.com/">TECHIEDIVA.COM</a> | ALL RIGHTS RESERVED | © 2016 | Team@TechieDiva.com</p>
</div>
        </div>
        <div class="footer-social-w">
          <ul class="bar-social" style=""><li><a href="https://www.facebook.com/techiedivas" target="_blank"><i class="os-icon os-icon-social-facebook"></i></a></li><li><a href="https://www.instagram.com/techiedivas/" target="_blank"><i class="os-icon os-icon-social-instagram"></i></a></li><li><a href="https://twitter.com/techiediva" target="_blank"><i class="os-icon os-icon-social-twitter"></i></a></li></ul>        </div>
      </div>
    </div>
    <div class="main-search-form-overlay"></div>
    <div class="main-search-form">
      <form method="get" class="search-form" action="http://techiediva.com/" autocomplete="off">
  <div class="search-field-w">
    <input type="search" autocomplete="off" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
    <input type="submit" class="search-submit" value="Search" />
  </div>
</form>      <div class="autosuggest-results"></div>
    </div>
      <div class="post-share-box">
    <div class="psb-close"><i class="os-icon os-icon-thin-delete-circle"></i></div>
    <h3 class="post-share-header">Share it on your social network:</h3>
    <div class="psb-links">
      <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftechiediva.com%2F2017%2F06%2F02%2Fdriving-drink-sure-okay-drive%2F" target="_blank" class="psb-link psb-facebook"><i class="os-icon os-icon-social-facebook"></i></a>
      <a href="http://twitter.com/share?url=http://techiediva.com/2017/06/02/driving-drink-sure-okay-drive/&amp;text=Driving+and+Drinking+%E2%80%93+How+to+Be+Sure+You+Are+Okay+to+Drive+-+Techie+Diva" target="_blank" class="psb-link psb-twitter"><i class="os-icon os-icon-social-twitter"></i></a>
      <a href="//www.pinterest.com/pin/create/button/?url=http://techiediva.com/2017/06/02/driving-drink-sure-okay-drive/&#038;media=http://techiediva.com/wp-content/uploads/2017/06/beer-2351051_640.jpg&#038;description=Driving%20and%20Drinking%20–%20How%20to%20Be%20Sure%20You%20Are%20Okay%20to%20Drive%20-%20Techie%20Diva" data-pin-custom="true" target="_blank" class="psb-link psb-pinterest"><i class="os-icon os-icon-social-pinterest"></i></a>
      <a href="mailto:?Subject=Driving and Drinking – How to Be Sure You Are Okay to Drive - Techie Diva&amp;Body=%20http://techiediva.com/2017/06/02/driving-drink-sure-okay-drive/" target="_blank" class="psb-link psb-mail"><i class="os-icon os-icon-email-at"></i></a>
    </div>
    <div class="psb-url">
      <div class="psb-url-heading">Or you can just copy and share this url</div>
      <input type="text" class="psb-url-input" value="http://techiediva.com/2017/06/02/driving-drink-sure-okay-drive/">
    </div>
  </div>
      <div class="display-type"></div>
  </div>
  </div>
  <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>  <div id="fb-root"></div>
  <script>
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=270013879684272";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  </script>
  <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/techiediva.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://techiediva.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1509710327.3a81a9f.39593c76aa5143eaabb08d96b3a8a5ea"};
/* ]]> */
</script>
<script type='text/javascript' src='http://techiediva.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-review.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-vote.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-like.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-lightbox.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/jquery.ba-throttle-debounce.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-infinite-scroll.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-autosuggest.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-search.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/isotope.pkgd.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/owl.carousel.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/jquery.barrating.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/waitforimages.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/jquery.mousewheel.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/perfect-scrollbar.jquery.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/functions.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
