<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://techiediva.com/xmlrpc.php">
          <title>The Fall of the Mall: How Online Shopping is Reshaping the Retail Landscape</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It’s no secret that our collective shopping habits have changed so much over the last few decades—and years—that the formerly great American shopping mall empire is feeling the pinch."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://techiediva.com/2017/04/21/fall-mall-online-shopping-reshaping-retail-landscape/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Fall of the Mall: How Online Shopping is Reshaping the Retail Landscape" />
<meta property="og:description" content="It’s no secret that our collective shopping habits have changed so much over the last few decades—and years—that the formerly great American shopping mall empire is feeling the pinch." />
<meta property="og:url" content="http://techiediva.com/2017/04/21/fall-mall-online-shopping-reshaping-retail-landscape/" />
<meta property="og:site_name" content="Techie Diva" />
<meta property="article:publisher" content="https://www.facebook.com/techiedivas/" />
<meta property="article:section" content="Technology" />
<meta property="article:published_time" content="2017-04-21T20:00:27+00:00" />
<meta property="og:image" content="http://techiediva.com/wp-content/uploads/2017/04/pexels-photo-230544-5.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s no secret that our collective shopping habits have changed so much over the last few decades—and years—that the formerly great American shopping mall empire is feeling the pinch." />
<meta name="twitter:title" content="The Fall of the Mall: How Online Shopping is Reshaping the Retail Landscape" />
<meta name="twitter:site" content="@techiediva" />
<meta name="twitter:image" content="http://techiediva.com/wp-content/uploads/2017/04/pexels-photo-230544-5.jpg" />
<meta name="twitter:creator" content="@techiediva" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techie Diva &raquo; Feed" href="http://techiediva.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techie Diva &raquo; Comments Feed" href="http://techiediva.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/techiediva.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://techiediva.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://techiediva.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='osetin-google-font-css'  href='//fonts.googleapis.com/css?family=Rajdhani%3A400%2C700&#038;ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-css'  href='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/css/perfect-scrollbar.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/css/owl.carousel.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='osetin-main-css'  href='http://techiediva.com/wp-content/uploads/wp-less-cache/osetin-main.css?ver=1492872781' type='text/css' media='all' />
<link rel='stylesheet' id='osetin-style-css'  href='http://techiediva.com/wp-content/themes/sun-by-osetin/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='osetin-editor-style-css'  href='http://techiediva.com/wp-content/themes/sun-by-osetin/editor-style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://techiediva.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://techiediva.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://techiediva.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://techiediva.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://techiediva.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://techiediva.com/?p=6564' />
<link rel="alternate" type="application/json+oembed" href="http://techiediva.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftechiediva.com%2F2017%2F04%2F21%2Ffall-mall-online-shopping-reshaping-retail-landscape%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://techiediva.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftechiediva.com%2F2017%2F04%2F21%2Ffall-mall-online-shopping-reshaping-retail-landscape%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9483105-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">var ajaxurl = "http://techiediva.com/wp-admin/admin-ajax.php"</script><meta property="og:url"           content="http://techiediva.com/2017/04/21/fall-mall-online-shopping-reshaping-retail-landscape/" /><meta property="og:type"          content="website" /><meta property="og:title"         content="The Fall of the Mall: How Online Shopping is Reshaping the Retail Landscape" /><meta property="og:description"   content="Technology and Gadgets" /><meta property="og:image"         content="http://techiediva.com/wp-content/uploads/2017/04/pexels-photo-230544-5.jpg" /></head>
<body class="post-template-default single single-post postid-6564 single-format-standard with-infinite-scroll page-content-fixed-width dropdown-menu-color-scheme-dark respond-to-1150 respond-to-1600 respond-to-2000" style="padding:0px;  background-image:url(http://techiediva.com/wp-content/uploads/2016/08/bg.gif); background-repeat: repeat; background-position: top center;">

  <div class="all-wrapper with-shadow with-animations" style="max-width:100%; ">

        <div class="mobile-header-w">
      <div class="mobile-header-menu-w menu-activated-on-click color-scheme-dark" style="">
                  <ul id="mobile-header-menu" class="menu"><li id="menu-item-6056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6056"><a href="http://techiediva.com/">Home</a></li>
<li id="menu-item-6057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6057"><a href="http://techiediva.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6084"><a href="http://techiediva.com/about/">About</a></li>
	<li id="menu-item-6058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6058"><a href="http://techiediva.com/press/">Press</a></li>
</ul>
</li>
<li id="menu-item-6070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6070"><a href="http://techiediva.com/about/contact/">Contact</a></li>
<li id="menu-item-6071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6071"><a href="http://techiediva.com/category/featured/">Featured</a></li>
<li id="menu-item-6072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6072"><a href="http://techiediva.com/category/gizmos/">Gizmos</a></li>
<li id="menu-item-6073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6073"><a href="http://techiediva.com/category/reviews/">Reviews</a></li>
<li id="menu-item-6074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6074"><a href="http://techiediva.com/category/divalicious/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-6080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6080"><a href="http://techiediva.com/category/divalicious/beauty/">Beauty</a></li>
	<li id="menu-item-6081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6081"><a href="http://techiediva.com/category/divalicious/gossip/">Celebrity Spot</a></li>
	<li id="menu-item-6082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6082"><a href="http://techiediva.com/category/divalicious/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-6075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6075"><a href="http://techiediva.com/category/tech-news/">Trends</a>
<ul class="sub-menu">
	<li id="menu-item-6076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6076"><a href="http://techiediva.com/category/tech-news/technology/">Technology</a></li>
	<li id="menu-item-6077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6077"><a href="http://techiediva.com/category/tech-news/concepts/">Concepts</a></li>
	<li id="menu-item-6078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6078"><a href="http://techiediva.com/category/tech-news/cool-sites/">Cool Sites</a></li>
	<li id="menu-item-6079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6079"><a href="http://techiediva.com/category/tech-news/uncategorized/">Fun Stuff</a></li>
</ul>
</li>
</ul>              </div>
      <div class="mobile-header color-scheme-dark " style="background-color:#ffffff; ; background-image: url(http://techiediva.com/wp-content/uploads/2016/08/bg.gif); background-repeat: repeat;">
        <div class="mobile-menu-toggler">
          <i class="os-icon os-icon-thin-hamburger"></i>
        </div>
        <div class="mobile-logo" style="width: 210px;">
          <a href="http://techiediva.com/" rel="home"><img src="http://techiediva.com/wp-content/uploads/2016/08/logo.png" alt=""></a>
        </div>
        <div class="mobile-menu-sidebar-toggler"><i class="os-icon os-icon-menu"></i></div>        
      </div>
    </div>
    <div class="sidebar-close-btn"><i class="os-icon os-icon-thin-delete-circle"></i></div>
    <div class="all-fader"></div>
          <div class="top-bar-w color-scheme-dark" style="">
        <div class="top-bar">
          <ul>
                                                  
              <li class="header-share-link hide-on-smartphones"><a href="#" class="trigger-share-post-lightbox"><i class="os-icon os-icon-thin-share"></i> <span>Share This Page</span></a></li>
              <li><a href="#" class="search-trigger"><span class="hide-on-smartphones">Search</span> <i class="os-icon os-icon-search"></i></a></li>
                      </ul>
        </div>
      </div>
            <div class="menu-and-content-w main-menu-version-version_3">
      <div class="main-header-w main-header-version_3 color-scheme-dark " style="background-color:#ffffff;  background-image: url(http://techiediva.com/wp-content/uploads/2016/08/bg.gif); background-repeat: repeat;">


        
          <div class="side-menu">
            <div class="logo" style="width: 210px;">
              <a href="http://techiediva.com/" rel="home">
                <img src="http://techiediva.com/wp-content/uploads/2016/08/logo.png" alt="">
              </a>
            </div>
            <div class="highlight-line" style=""></div>

                        <div class="top-menu menu-activated-on-click"><ul id="header-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6056"><a href="http://techiediva.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6057"><a href="http://techiediva.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6084"><a href="http://techiediva.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6058"><a href="http://techiediva.com/press/">Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6070"><a href="http://techiediva.com/about/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6071"><a href="http://techiediva.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6072"><a href="http://techiediva.com/category/gizmos/">Gizmos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6073"><a href="http://techiediva.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6074"><a href="http://techiediva.com/category/divalicious/">Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6080"><a href="http://techiediva.com/category/divalicious/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6081"><a href="http://techiediva.com/category/divalicious/gossip/">Celebrity Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6082"><a href="http://techiediva.com/category/divalicious/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6075"><a href="http://techiediva.com/category/tech-news/">Trends</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6076"><a href="http://techiediva.com/category/tech-news/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6077"><a href="http://techiediva.com/category/tech-news/concepts/">Concepts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6078"><a href="http://techiediva.com/category/tech-news/cool-sites/">Cool Sites</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6079"><a href="http://techiediva.com/category/tech-news/uncategorized/">Fun Stuff</a></li>
</ul>
</li>
</ul></div>                        <div class="highlight-line" style=""></div>
            <ul class="bar-social" style=""><li><a href="https://www.facebook.com/techiedivas" target="_blank"><i class="os-icon os-icon-social-facebook"></i></a></li><li><a href="https://www.instagram.com/techiedivas/" target="_blank"><i class="os-icon os-icon-social-instagram"></i></a></li><li><a href="https://twitter.com/techiediva" target="_blank"><i class="os-icon os-icon-social-twitter"></i></a></li></ul>                      </div>

              </div>
      <div class="content-wrapper">
  
      <div class="os-container sub-bar-w color-scheme-light" style="background-color: #81d742"><ul class="bar-breadcrumbs"><li><a href="http://techiediva.com">Home</a></li><li><a href="http://techiediva.com/category/tech-news/technology/" title="View all posts in Technology">Technology</a></li><li>The Fall of the Mall: How Online Shopping is Reshaping the Retail Landscape</li></ul><ul class="bar-social" style=""><li><a href="https://www.facebook.com/techiedivas" target="_blank"><i class="os-icon os-icon-social-facebook"></i></a></li><li><a href="https://www.instagram.com/techiedivas/" target="_blank"><i class="os-icon os-icon-social-instagram"></i></a></li><li><a href="https://twitter.com/techiediva" target="_blank"><i class="os-icon os-icon-social-twitter"></i></a></li></ul></div>



  <div class="os-container">
    
        <div class="page-w with-sidebar sidebar-location-right">
            <div class="page-content color-scheme-dark" style="padding:0px; ">
        <div class="page-content-i" style="max-width:100%; ">
          <article id="post-6564" class="os-single post-6564 post type-post status-publish format-standard has-post-thumbnail hentry category-technology">
                          <div class="single-featured-image-w">
                <div class="featured-image-with-title-w faded left-aligned" style="background-image: url(http://techiediva.com/wp-content/uploads/2017/04/pexels-photo-230544-5.jpg)"><div class="featured-image-contents"><div class="featured-image-categories"><div class="featured-image-categories-label">Categories:</div><ul class="post-categories">
	<li><a href="http://techiediva.com/category/tech-news/technology/" rel="category tag">Technology</a></li></ul></div><div class="featured-image-title"><h1 class="page-title">The Fall of the Mall: How Online Shopping is Reshaping the Retail Landscape</h1></div></div></div>              </div>
                        <div class="single-post-top-meta">
              <div class="single-post-top-meta-p1">
                <div class="auto-margin" style="max-width:1000px; ">
                  <div class="author-meta-w">
                    <div class="author-avatar-w">
                      <a href="http://techiediva.com/author/techie-diva/"><img alt='' src='http://0.gravatar.com/avatar/97149502949ee79364761b010c9ea8bd?s=96&#038;d=monsterid&#038;r=r' srcset='http://0.gravatar.com/avatar/97149502949ee79364761b010c9ea8bd?s=192&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></a>
                    </div>
                    <div class="author-details">
                      <h4 class="author-name"><a href="http://techiediva.com/author/techie-diva/">Techie Diva</a></h4>
                        <div class="single-post-date-posted">April 21, 2017</div>
                    </div>
                  </div>
                  <div class="single-post-likes">
                        <a href="#" class=" os-like-button osetin-vote-trigger zero-votes osetin-vote-not-voted" data-has-voted-label="Liked" data-not-voted-label="Like" data-post-id="6564" data-vote-action="vote" data-votes-count="0">
      <span class="os-like-button-i">
        <span class="os-like-button-icon"><i class="os-icon os-icon-heart"></i></span>          <span class="os-like-button-label osetin-vote-action-label">
            Like          </span>
          <span class="os-like-button-sub-label osetin-vote-count hidden">
            0          </span>
      </span>
    </a>                  </div>
                </div>
              </div>
              <div class="single-post-top-meta-p2">
                <div class="auto-margin" style="max-width:1000px; ">
                  <div class="post-categories-w">
                    <div class="post-categories-label">Categories:</div>
                    <ul class="post-categories">
	<li><a href="http://techiediva.com/category/tech-news/technology/" rel="category tag">Technology</a></li></ul>                  </div>
                  <a href="#" class="single-post-top-sharer trigger-share-post-lightbox"><i class="os-icon os-icon-thin-share"></i> <span>SHARE THIS PAGE</span></a>
                </div>
              </div>
            </div>
            <div class="page-text-content">
              <div class="page-text-content-i" style="max-width:1000px; padding:100px; ">
                <h1 class="page-title">The Fall of the Mall: How Online Shopping is Reshaping the Retail Landscape</h1>                <p>It’s no secret that our collective shopping habits have changed so much over the last few decades—and years—that the formerly great American shopping mall empire is feeling the pinch. However, the most recent wave of closures is drastic enough to prompt Business Insider to call it the “retail apocalypse.” More than 3,500 stores will close over the next few months, and many of these closures represent anchor stores that previously defined the mainstays of the mall, like Macy’s, Kmart, Sears, and JCPenney.</p>
<p>“There are consequences to large box store closures,” says senior director of Fitch’s commercial mortgage-backed securities group Chris Bushart to the Financial Times. “Occupancy rates rise at malls and when they lose their anchor tenant, then some of the smaller stores re-evaluate whether they want to be in the space as well.”</p>
<p>Whether you grew up as a frequent shopper of department stores or not, you must admit that the closing of up to 150 Sears locations soon signals the end of an era in our shopping history. From the catalogue business of the early 1920s to the bustling appliance, tool, furniture and clothing store of the ‘80s and ‘90s, Sears has anchored malls around the country and defined how Americans have chosen to shop.</p>
<p>Consumers are increasingly turning toward the convenience and selection of online shopping. Are you more likely to hop in your car and run around the mall trying to find every item on your wish list or simply pull out your phone and have items sent to your door with a few clicks? According to a recent <a href="http://www.pewinternet.org/2016/12/19/online-shopping-and-e-commerce/">survey</a> from Pew, eight in 10 Americans are now online shoppers. 79 percent have made an online purchase, 51 percent have purchased something using just their cell phone, and 15 percent have followed a link from a social media site to complete their purchase.</p>
<p>As an ecommerce entrepreneur, this is good news for your business! Even if you’re the proud owner of a physical retailer, it’s not time to panic yet. The rise of online shopping provides an opportunity to use <a href="https://www.forbes.com/sites/greatspeculations/2015/02/12/why-is-omni-channel-retailing-so-important-for-bed-bath-beyond/#73c96b5a2133">omni-channel</a> retail to offer shoppers a cohesive shopping experience both online and offline. By taking advantage of the rise of e-commerce and online marketing tools, enterprising store owners can bolster in-person shopping experience and their online sales at the same time.</p>
<p><img class="alignnone wp-image-6566 size-full" src="http://techiediva.com/wp-content/uploads/2017/04/pexels-photo-259200-1.jpg" alt="" width="640" height="426" srcset="http://techiediva.com/wp-content/uploads/2017/04/pexels-photo-259200-1.jpg 640w, http://techiediva.com/wp-content/uploads/2017/04/pexels-photo-259200-1-179x119.jpg 179w, http://techiediva.com/wp-content/uploads/2017/04/pexels-photo-259200-1-500x333.jpg 500w, http://techiediva.com/wp-content/uploads/2017/04/pexels-photo-259200-1-400x266.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Operating your business as an e-commerce store gives your company flexibility to operate without the overhead of a physical space. It takes money to keep the lights on and keep merchandise stocked, even if foot traffic is sparse. In an online space, you can scale your business so your costs keep pace with your revenue. Here are just a few of the flexible options that online entrepreneurs are capitalizing on thanks to the ubiquity of the Internet:</p>
<p>&#8211;<em>Social Media</em>. Social media strategy looks vastly different depending on the company and target audience. It’s now possible to reach new customers with <a href="http://techiediva.com/2016/08/20/facebook-manners-dont-be-a-square/">Facebook</a> Live streaming or use Snapchat for location-based marketing.</p>
<p>&#8211;<em>Platform</em>. E-commerce store owners can choose the look, feel, and deployment capabilities of their online shops. For example, a <a href="https://www.shopify.com/plus/compare/magento">Shopify Plus and Magento Enterprise comparison</a> reveals that not every platform is created equal when it comes to customizability.</p>
<p>&#8211;<em>Drop-shipping</em>. Who says you have to have every single one of your products in stock before someone can buy it online? Drop-shipping means you can bypass renting out expensive warehouse space while still fulfilling customer orders.</p>
<p>Moving forward, we’ll likely see some retailers lean toward building an omni-channel presence to make use of a physical space and an online shop. However, many future-focused entrepreneurs are intent on building their e-commerce stores to their exacting specifications and using modern marketing techniques to attract new traffic and new loyal customers to their platform.</p>
                


                

                              </div>
            </div>
                        <div class="single-post-bottom-meta">
              <div class="auto-margin" style="max-width:1000px; ">
                <div class="post-tags-w">
                  <div class="post-tags-label">Tags:</div>
                                  </div>
                <a href="#" class="single-post-bottom-sharer trigger-share-post-lightbox"><i class="os-icon os-icon-thin-share"></i> <span>SHARE THIS PAGE</span></a>
              </div>
            </div>
            <div class="single-post-author-and-related">
              <div class="single-post-author-and-related-i" style="max-width:1000px; ">
                <div class="single-post-bottom-author-w">
                  <div class="single-post-bottom-author">
                    <div class="author-avatar-w">
                      <img alt='' src='http://0.gravatar.com/avatar/97149502949ee79364761b010c9ea8bd?s=96&#038;d=monsterid&#038;r=r' srcset='http://0.gravatar.com/avatar/97149502949ee79364761b010c9ea8bd?s=192&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' />                    </div>
                    <div class="author-details">
                      <h3 class="author-name">Techie Diva</h3>
                                            <div class="author-social-links">
                                                                                                                                                                                                                      </div>
                    </div>
                  </div>
                </div>
                <div class="single-post-related-posts">
                  <div class="single-related-posts-fade-left"><i class="os-icon os-icon-angle-left"></i></div>
                  <div class="single-related-posts-fade-right"><i class="os-icon os-icon-angle-right"></i></div>
                                    <h3>Related Posts</h3>
                  <ul class="single-related-posts owl-carousel">
                    <li>
                    
                      <a href="http://techiediva.com/2017/04/21/easeus-data-recovery-wizard/">
                        <figure><img src="http://techiediva.com/wp-content/uploads/2017/04/xx-400x376.png"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">EaseUS Data Recovery Wizard</span>
                          <span class="related-post-date">April 21, 2017</span>
                        </span>
                      </a>

                      
                      <a href="http://techiediva.com/2017/04/10/still-confused-internet-service-terms-heres-concise-guide/">
                        <figure><img src="http://techiediva.com/wp-content/uploads/2017/04/pexels-photo-270691-2-400x400.jpg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">Still Confused with Internet Service Terms? Here’s a Concise Guide</span>
                          <span class="related-post-date">April 10, 2017</span>
                        </span>
                      </a>

                      </li><li>
                      <a href="http://techiediva.com/2017/04/05/learn-banks-lenders-use-technology-access-loan-credit-applications/">
                        <figure><img src="http://techiediva.com/wp-content/uploads/2017/04/financial-world-477460_640-400x400.jpg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">Learn how banks &#038; lenders use technology to access loan and credit applications</span>
                          <span class="related-post-date">April 5, 2017</span>
                        </span>
                      </a>

                      
                      <a href="http://techiediva.com/2017/04/05/essential-tools-success-modern-sales-environment/">
                        <figure><img src="http://techiediva.com/wp-content/uploads/2017/04/4016439170_860b2bc3d8_o-400x330.jpg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">Essential Tools for Success in the Modern Sales Environment</span>
                          <span class="related-post-date">April 5, 2017</span>
                        </span>
                      </a>

                      </li><li>
                      <a href="http://techiediva.com/2017/03/31/entering-mainstream-bitcoin-popular-culture/">
                        <figure><img src="http://techiediva.com/wp-content/uploads/2016/12/bitcoins-400x333.jpg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">Entering the Mainstream: Bitcoin in Popular Culture</span>
                          <span class="related-post-date">March 31, 2017</span>
                        </span>
                      </a>

                      
                      <a href="http://techiediva.com/2017/03/31/earth-networks-pulserad-radar-allows-monitor-weather-remote-areas/">
                        <figure><img src="http://techiediva.com/wp-content/uploads/2017/03/lightning-199651_640-400x386.jpg"/></figure>
                        <span class="related-post-content">
                          <span class="related-post-title">Earth Networks&#8217; PulseRad® Radar Allows You to Monitor Weather in Remote Areas</span>
                          <span class="related-post-date">March 31, 2017</span>
                        </span>
                      </a>

                                          </li>
                  </ul>
                </div>
              </div>
            </div>
          </article>
                  </div>
      </div>
      
        <div class="perfect-sidebar-container page-sidebar color-scheme-light " style="">
          <aside id="text-580666692" class="widget widget_text"><h3 class="widget-title"><span>Techie Diva Newsletter</span></h3>			<div class="textwidget"><p>Sign up to receive breaking news straight to your inbox!</p>
<form id="subscribe" action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><input value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email" type="text"><input value="http://feeds.feedburner.com/~e?ffid=64137" name="url" type="hidden"><input value="eNews Subscribe" name="title" type="hidden"><input value="GO" id="subbutton" type="submit"></form></div>
		</aside><aside id="text-365925931" class="widget widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_1" style="max-width: 640px; width:100%; background-color: #000000; padding-bottom: 10px; " data-id="1509710327" data-num="2" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div>        </div>
		</aside><aside id="sun_social_widget-2" class="widget widget_sun_social_widget"><h3 class="widget-title"><span>We&#8217;re Social</span></h3><ul class="shortcode-social-links"><li><a href="https://www.facebook.com/techiedivas" target="_blank"><i class="os-icon os-icon-social-facebook"></i></a></li><li><a href="https://www.instagram.com/techiedivas/" target="_blank"><i class="os-icon os-icon-social-instagram"></i></a></li><li><a href="https://twitter.com/techiediva" target="_blank"><i class="os-icon os-icon-social-twitter"></i></a></li></ul></aside>        </div>
          
      


    </div>
  </div>

        <div class="os-container">
      <div class="main-footer with-social color-scheme-light" style="background-image:background-repeat: repeat; background-position: top left;; ">
        <div class="footer-copy-and-menu-w">
                    <div class="footer-menu"><ul id="footer-menu" class="menu"><li id="menu-item-6046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6046"><a href="http://techiediva.com/category/blog/">Blog</a></li>
<li id="menu-item-6047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6047"><a href="http://techiediva.com/category/fashion-week/">Fashion Week</a></li>
<li id="menu-item-6048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6048"><a href="http://techiediva.com/category/featured/">Featured</a></li>
<li id="menu-item-6049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6049"><a href="http://techiediva.com/category/gizmos/">Gizmos</a></li>
<li id="menu-item-6050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6050"><a href="http://techiediva.com/category/reviews/">Reviews</a></li>
<li id="menu-item-6051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6051"><a href="http://techiediva.com/category/divalicious/">Style</a></li>
<li id="menu-item-6052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6052"><a href="http://techiediva.com/category/divalicious/">Style</a></li>
<li id="menu-item-6053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6053"><a href="http://techiediva.com/category/tradeshows/">Tradeshows</a></li>
<li id="menu-item-6054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6054"><a href="http://techiediva.com/category/tech-news/">Trends</a></li>
<li id="menu-item-6055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6055"><a href="http://techiediva.com/category/videos/">Videos</a></li>
</ul></div>                    <div class="footer-copyright"><p><a href="http://www.techiediva.com/">TECHIEDIVA.COM</a> | ALL RIGHTS RESERVED | © 2016 | Team@TechieDiva.com</p>
</div>
        </div>
        <div class="footer-social-w">
          <ul class="bar-social" style=""><li><a href="https://www.facebook.com/techiedivas" target="_blank"><i class="os-icon os-icon-social-facebook"></i></a></li><li><a href="https://www.instagram.com/techiedivas/" target="_blank"><i class="os-icon os-icon-social-instagram"></i></a></li><li><a href="https://twitter.com/techiediva" target="_blank"><i class="os-icon os-icon-social-twitter"></i></a></li></ul>        </div>
      </div>
    </div>
    <div class="main-search-form-overlay"></div>
    <div class="main-search-form">
      <form method="get" class="search-form" action="http://techiediva.com/" autocomplete="off">
  <div class="search-field-w">
    <input type="search" autocomplete="off" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
    <input type="submit" class="search-submit" value="Search" />
  </div>
</form>      <div class="autosuggest-results"></div>
    </div>
      <div class="post-share-box">
    <div class="psb-close"><i class="os-icon os-icon-thin-delete-circle"></i></div>
    <h3 class="post-share-header">Share it on your social network:</h3>
    <div class="psb-links">
      <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftechiediva.com%2F2017%2F04%2F21%2Ffall-mall-online-shopping-reshaping-retail-landscape%2F" target="_blank" class="psb-link psb-facebook"><i class="os-icon os-icon-social-facebook"></i></a>
      <a href="http://twitter.com/share?url=http://techiediva.com/2017/04/21/fall-mall-online-shopping-reshaping-retail-landscape/&amp;text=The+Fall+of+the+Mall%3A+How+Online+Shopping+is+Reshaping+the+Retail+Landscape" target="_blank" class="psb-link psb-twitter"><i class="os-icon os-icon-social-twitter"></i></a>
      <a href="//www.pinterest.com/pin/create/button/?url=http://techiediva.com/2017/04/21/fall-mall-online-shopping-reshaping-retail-landscape/&#038;media=http://techiediva.com/wp-content/uploads/2017/04/pexels-photo-230544-5.jpg&#038;description=The%20Fall%20of%20the%20Mall:%20How%20Online%20Shopping%20is%20Reshaping%20the%20Retail%20Landscape" data-pin-custom="true" target="_blank" class="psb-link psb-pinterest"><i class="os-icon os-icon-social-pinterest"></i></a>
      <a href="mailto:?Subject=The Fall of the Mall: How Online Shopping is Reshaping the Retail Landscape&amp;Body=%20http://techiediva.com/2017/04/21/fall-mall-online-shopping-reshaping-retail-landscape/" target="_blank" class="psb-link psb-mail"><i class="os-icon os-icon-email-at"></i></a>
    </div>
    <div class="psb-url">
      <div class="psb-url-heading">Or you can just copy and share this url</div>
      <input type="text" class="psb-url-input" value="http://techiediva.com/2017/04/21/fall-mall-online-shopping-reshaping-retail-landscape/">
    </div>
  </div>
      <div class="display-type"></div>
  </div>
  </div>
  <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>  <div id="fb-root"></div>
  <script>
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=270013879684272";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  </script>
  <script type='text/javascript' src='http://techiediva.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://techiediva.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1509710327.3a81a9f.39593c76aa5143eaabb08d96b3a8a5ea"};
/* ]]> */
</script>
<script type='text/javascript' src='http://techiediva.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-review.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-vote.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-like.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-lightbox.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/jquery.ba-throttle-debounce.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-infinite-scroll.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-autosuggest.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/osetin-feature-search.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/isotope.pkgd.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/owl.carousel.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/jquery.barrating.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/waitforimages.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/jquery.mousewheel.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/lib/perfect-scrollbar.jquery.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-content/themes/sun-by-osetin/assets/js/functions.js?ver=1.2'></script>
<script type='text/javascript' src='http://techiediva.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>
